Results 1 to 2 of 2
  1. #1
    Member Array
    Join Date
    Sep 2007
    Location
    Australia
    Car:
    your mum

    boost level higher than wastegate spring

    Hi all,

    i am running 32mm dia Turbonetic external wastegate with 9psi spring in it.
    however, the boost level went up to 15psi and stay at 15psi.

    anyone has any ideas why that is the case?
    wastegate being too small?

    didnt have this issue when i ran the Turbonetic t3/t04e turbo.
    now with the garrett gt2871r, it just boost to 15psi.

    green line: boost control turn off, running only wastegate
    connorling, your profile and evidenced by your post tells me alot about what type of feral you are..... all class 'hay'!!!! ps. not your m8....


  2. #2
    Member Array
    Join Date
    Oct 2011
    Location
    16 Wilkins St E Annerley
    Car:
    Toyota Soarer
    Quote Originally Posted by connorling View Post
    Hi all,

    i am running 32mm dia Turbonetic external wastegate with 9psi spring in it.
    however, the boost level went up to 15psi and stay at 15psi.

    anyone has any ideas why that is the case?
    wastegate being too small?

    didnt have this issue when i ran the Turbonetic t3/t04e turbo.
    now with the garrett gt2871r, it just boost to 15psi.

    green line: boost control turn off, running only wastegate
    Pm vvvtec, he's running similar set up on k series

    Srs
    Users I've upset: EKVTIR-T | Renaissance_x | Integra-GSi | Stevil | vteckiller | dyln_bxtr | zedries | joyride | eren | Brian FD2R | AusS2000 | amant02 - II | CRXDEL501 | Indie | UiK | mnc | neut

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.3


Terms and Conditions
Ozhonda.com is in no way affiliated with the Honda motor company or Honda Australia in anyway whatsoever.