Results 1 to 1 of 1
  1. #1
    Member Array
    Join Date
    Mar 2015
    Location
    Brisbane
    Car:
    2007 Jazz Vti

    Jumps out of 5th gear - disturbed ball/spring for detent?!?!?

    I'm trying to sort out an abused G3 (see story previous post) and I have to hold the gear lever into 5th gear on the hwy :'( other than which it drives really well ;D The seller said it needed a $2,000 transmission rebuild when I originally phoned and that's what I expected, knowing how common input shaft bearing failures are on these things.

    It didn't sound to me like the transmission was on the way out though when I drove it so I bought it on the spot (VERY cheaply) after she said her local garage had changed the "clutch fluid" (transmission gear oil) in trying unsuccessfully to solve the little bit of gear whine she complained about. I think what's happened is he's perhaps lost or dislodged the detent spring and ball which holds that gear position in place. I'm not a Honda mechanic but I know how these transmissions work and this is my fervent hope.

    If I'm wrong sooner or later I'll have that expensive repair to look forward to, but if anyone can help me pin this down, I believe I've got a bargain on my hands. It's got some scratches and dings but with only 150,000 km on it it's just what I've been looking for. Here's hoping for a cheap simple solution, anyone :

    PS: Having noticed another thread which is possibly relevant, I recalled her last work-order said "Rear engine mount must be replaced in 6000 km" (how would they know it's in SIX not FIVE or perhaps SEVEN!?!?!?) perhaps that explains the symptoms I have, due to engine/transmission movement?

    PPS: Honda dealer said it was probably wrong level of oil! I thought that was particularly unhelpful as there's no sign of oil coming OUT (or IN obviously) so the level can't have changed. Besides all five gears work just fine - it's just that the 5th gear position doesn't stay put unless going downhill. Anyway I drained the GEAR OIL that was in it and refilled the transmission with 1.6 L of good quality engine oil as per the owner's manual. No difference whatsoever. I don't want to pay for a tear-down investigation when it may be just a simple thing. Anyone else had a Jazz jumping out of 5th (only) before?

    PPPS: NEW THEORY!!! I've just lifted the battery and battery mount to see how the gear change actuator works. It seems that moving the gear lever to the right inside the car pulls on the lower of two control cables, to LIFT the gear changer mechanism - and there's definitely slop in that movement, due to a stretched cable more than likely. So I'm now thinking perhaps it's not lifting the actuator enough. I wonder if tightening the cable would pull it further into the 5th (and reverse) position. Can anyone in the know confirm this as a possible solution, before I mess with it?
    Last edited by felixbrisbane; 05-11-2018 at 07:47 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.3


Terms and Conditions
Ozhonda.com is in no way affiliated with the Honda motor company or Honda Australia in anyway whatsoever.