Page 3 of 7 FirstFirst 123456 ... LastLast
Results 25 to 36 of 82
  1. #25
    Member Array
    Join Date
    Nov 2004
    Location
    Manly Yo
    Car:
    ED/EG5/EP3/JAZZ
    Quote Originally Posted by ECU-MAN View Post
    the ECU looks for the resistance of the VTEC Sol, but since it goes to the emanage and not the VTEC sol there is no resistance so you get a code.

    I can modify you ecu not to look for the VTEC sol but just to assume it is there if you need.
    Cool

    Thanks for the info, I assumed it was something like that.

    So how do I mod my ECU not to look for it?
    161.4KW ATW Tuned By TODA
    EG5 JDM B16A SiR-II TURBO

    13.28@106.6mph 2.117 60ft On RE001

  2. #26
    Green block gangster Array
    Join Date
    May 2004
    Car:
    twin GX160's
    modifying the ECU is not a simple procedure I cant just explain to you, but you can try a 5w resistor on the VTEC wire from the ECU to ground, that also may fool the ECU
    Last edited by ECU-MAN; 26-03-2008 at 05:09 PM.

  3. #27
    Member Array
    Join Date
    Nov 2004
    Location
    Manly Yo
    Car:
    ED/EG5/EP3/JAZZ
    Quote Originally Posted by ECU-MAN View Post
    modifying the ECU is not a simple procedure I can just explain to you, but you can try a 5w resistor on the VTEC wire from the ECU to ground, that also may fool the ECU
    Thanks bro

    Yeah I found this last night
    http://hondata.net/forum/viewtopic.p...2341ce4c1bd834

    Same problem and same solution
    161.4KW ATW Tuned By TODA
    EG5 JDM B16A SiR-II TURBO

    13.28@106.6mph 2.117 60ft On RE001

  4. #28
    Member Array
    Join Date
    Sep 2007
    Location
    adelaide
    Car:
    91 jdm half ef9 half ef8
    ecu man i got a code 3 (manifold absolute pressure sensor) how do i fix this

  5. #29
    Member Array
    Join Date
    Sep 2006
    Location
    Out in Nature
    Car:
    B18CR EK Sedan
    You may have to change yor Map Sensor on top of the Throttle.But follow these steps or take it to your mechanic that can follow these steps:
    http://www.ozhonda.com/forum/showthread.php?t=67230

    Traders on here will have a spare sensor lying around.PM Andy at AK Motorworks if you need one.

  6. #30
    Newcomer Array
    Join Date
    Feb 2005
    Location
    brisbane
    Car:
    CRX GEN 2
    cant you also disconnect the battery for like 5mins and the ecu will reset? as the lights flick when you connect it again as i heard this from a few ppl

  7. #31
    Member Array
    Join Date
    May 2006
    Location
    Brisbane
    Car:
    380GT,XTrailSTR
    Quote Originally Posted by ETHNIC_RU$H View Post
    cant you also disconnect the battery for like 5mins and the ecu will reset? as the lights flick when you connect it again as i heard this from a few ppl
    yes but why when when its far less hassle to pull the fuse...

    with battery you have to use a spanner, etc plus you lose any audio settings.. whole process just takes longer than simply pulling a fuse
    Quote Originally Posted by Slow96GSR
    If 1 person has had bad luck with a product donít condemn it until you yourself have tested it. Now if 10 pros have tried it and it sucked then I would trust their opinion.

  8. #32
    Member Array
    Join Date
    Mar 2006
    Location
    Sydney
    Car:
    EG4
    i tried to do this test with my ECU (kpro) and the light didnt blink at all it just went off and stayed off, but when i turn my car on the ECU light stays on. any suggestions??

  9. #33
    Green block gangster Array
    Join Date
    May 2004
    Car:
    twin GX160's
    cant you use the Hondata software to read the codes with your computer.

    being a Kpro system it could be a setting that is causing this

  10. #34
    Member Array
    Join Date
    Mar 2006
    Location
    Sydney
    Car:
    EG4
    i have checked the error codes from the software and these are the error codes.

    error 1: daughterboard communication error (battery voltage low when cracking)

    error 2: 41-1 P1166 heated oxygen sensor Sensor1 (primary H20S) heater circut malfunction

    i have no idea what these mean any help appreciated.

  11. #35
    Green block gangster Array
    Join Date
    May 2004
    Car:
    twin GX160's
    1, try another battery in your car.
    2, http://www.ozhonda.com/forum/showthread.php?t=68798

  12. #36
    Member Array
    Join Date
    Nov 2004
    Location
    Manly Yo
    Car:
    ED/EG5/EP3/JAZZ
    All the links to the codes have died ECU-MAN
    161.4KW ATW Tuned By TODA
    EG5 JDM B16A SiR-II TURBO

    13.28@106.6mph 2.117 60ft On RE001

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.3


Terms and Conditions
Ozhonda.com is in no way affiliated with the Honda motor company or Honda Australia in anyway whatsoever.